bayesplot

Plotting for Bayesian Models

Plotting functions for posterior analysis, model checking, and MCMC diagnostics. The package is designed not only to provide convenient functionality for users, but also a common set of functions that can be easily used by developers working on a variety of R packages for Bayesian modeling, particularly (but not exclusively) packages interfacing with 'Stan'.

Total

170,364

Last month

13,689

Last week

3,549

Average per day

456

Daily downloads

Total downloads

Description file content

Package
bayesplot
Type
Package
Title
Plotting for Bayesian Models
Version
1.6.0
Date
2018-08-01
Maintainer
Jonah Gabry
Description
Plotting functions for posterior analysis, model checking, and MCMC diagnostics. The package is designed not only to provide convenient functionality for users, but also a common set of functions that can be easily used by developers working on a variety of R packages for Bayesian modeling, particularly (but not exclusively) packages interfacing with 'Stan'.
License
GPL (>= 3)
LazyData
TRUE
URL
BugReports
https://github.com/stan-dev/bayesplot/issues/
SystemRequirements
pandoc (>= 1.12.3), pandoc-citeproc
Depends
R (>= 3.1.0)
Imports
dplyr (>= 0.7.1), ggplot2 (>= 2.2.1), reshape2, stats, utils, rlang, ggridges
Suggests
arm, gridExtra (>= 2.2.1), knitr (>= 1.16), loo (>= 2.0.0), rmarkdown (>= 1.0.0), rstan (>= 2.17.1), rstanarm (>= 2.17.4), rstantools (>= 1.5.0), scales, shinystan (>= 2.3.0), testthat (>= 2.0.0), vdiffr
RoxygenNote
6.0.1
VignetteBuilder
knitr
Encoding
UTF-8
NeedsCompilation
no
Packaged
2018-08-01 18:45:34 UTC; jgabry
Author
Jonah Gabry [aut, cre], Tristan Mahr [aut], Paul-Christian Bürkner [ctb], Martin Modrák [ctb], Malcolm Barrett [ctb]
Repository
CRAN
Date/Publication
2018-08-02 13:00:03 UTC

install.packages('bayesplot')

1.6.0

13 days ago

http://mc-stan.org/bayesplot

Jonah Gabry

GPL (>= 3)

Depends on

R (>= 3.1.0)

Imports

dplyr (>= 0.7.1), ggplot2 (>= 2.2.1), reshape2, stats, utils, rlang, ggridges

Suggests

arm, gridExtra (>= 2.2.1), knitr (>= 1.16), loo (>= 2.0.0), rmarkdown (>= 1.0.0), rstan (>= 2.17.1), rstanarm (>= 2.17.4), rstantools (>= 1.5.0), scales, shinystan (>= 2.3.0), testthat (>= 2.0.0), vdiffr

Discussions