behaviorchange

Tools for Behavior Change Researchers and Professionals

Contains specialised analyses and visualisation tools for behavior change science. These facilitate conducting determinant studies (for example, using confidence interval-based estimation of relevance, CIBER, or CIBERlite plots), systematically developing, reporting, and analysing interventions (for example, using acyclic behavior change diagrams or ABCDs), and reporting about intervention effectiveness (for example, using the Numbers Needed for Change). This package is especially useful for researchers in the field of behavior change or health psychology and to behavior change professionals such as intervention developers and prevention workers.

Total

3,819

Last month

419

Last week

95

Average per day

14

Daily downloads

Total downloads

Description file content

Package
behaviorchange
Type
Package
Title
Tools for Behavior Change Researchers and Professionals
Version
0.2.0
Date
2019-08-08
Maintainer
Gjalt-Jorn Peters
License
GPL (>= 3)
Description
Contains specialised analyses and visualisation tools for behavior change science. These facilitate conducting determinant studies (for example, using confidence interval-based estimation of relevance, CIBER, or CIBERlite plots), systematically developing, reporting, and analysing interventions (for example, using acyclic behavior change diagrams or ABCDs), and reporting about intervention effectiveness (for example, using the Numbers Needed for Change). This package is especially useful for researchers in the field of behavior change or health psychology and to behavior change professionals such as intervention developers and prevention workers.
URL
BugReports
https://gitlab.com/r-packages/behaviorchange/issues
Encoding
UTF-8
LazyData
true
RoxygenNote
6.1.1
Depends
R (>= 3.0.0)
Imports
BiasedUrn (>= 1.07), data.tree (>= 0.7.5), DiagrammeR (>= 1.0.0), DiagrammeRsvg (>= 0.1.0), ggplot2 (>= 2.2.1), googlesheets (>= 0.3.0), gridExtra (>= 2.3), gtable (>= 0.2.0), magrittr (>= 0.1.5), ufs (>= 0.3.0), viridis (>= 0.5.1)
Suggests
knitr, rmarkdown
VignetteBuilder
knitr
NeedsCompilation
no
Packaged
2019-08-08 17:59:38 UTC; micro
Author
Gjalt-Jorn Peters [aut, cre] (), Rik Crutzen [ctb] (), Stefan Gruijters [ctb] ()
Repository
CRAN
Date/Publication
2019-08-08 18:40:02 UTC

install.packages('behaviorchange')

0.2.0

13 days ago

https://r-packages.gitlab.io/behaviorchange

Gjalt-Jorn Peters

GPL (>= 3)

Depends on

R (>= 3.0.0)

Imports

BiasedUrn (>= 1.07), data.tree (>= 0.7.5), DiagrammeR (>= 1.0.0), DiagrammeRsvg (>= 0.1.0), ggplot2 (>= 2.2.1), googlesheets (>= 0.3.0), gridExtra (>= 2.3), gtable (>= 0.2.0), magrittr (>= 0.1.5), ufs (>= 0.3.0), viridis (>= 0.5.1)

Suggests

knitr, rmarkdown

Discussions