data.world

Functions and Add-Ins for Working with 'data.world' Data Sets and Projects

High-level tools for working with 'data.world' data sets. 'data.world' is a platform where you can find interesting data, store and showcase your own data and data projects, and find and collaborate with other members. In addition to exploring, querying and charting data on the data.world site, you can access data via 'API' endpoints and integrations. Use this package to access, query and explore data sets, and to publish your insights. Visit <https://data.world>, for additional information.

Total

5,784

Last month

325

Last week

63

Average per day

11

Daily downloads

Total downloads

Description file content

Package
data.world
Title
Functions and Add-Ins for Working with 'data.world' Data Sets and Projects
Version
1.2.2
Description
High-level tools for working with 'data.world' data sets. 'data.world' is a platform where you can find interesting data, store and showcase your own data and data projects, and find and collaborate with other members. In addition to exploring, querying and charting data on the data.world site, you can access data via 'API' endpoints and integrations. Use this package to access, query and explore data sets, and to publish your insights. Visit , for additional information.
Depends
R (>= 3.3.0), dwapi (>= 0.1.3)
Imports
httr, ini, miniUI, shiny, stringi
Suggests
covr, knitr, lintr, readr, rmarkdown, testthat (>= 2.0.0)
License
Apache License 2.0
Encoding
UTF-8
LazyData
true
URL
BugReports
https://github.com/datadotworld/data.world-r/issues
RoxygenNote
6.0.1
VignetteBuilder
knitr
NeedsCompilation
no
Packaged
2018-04-04 20:36:39 UTC; root
Author
Rafael Pereira [aut, cre], Triet Le [aut], Bryon Jacob [aut], Scott Came [aut]
Maintainer
Rafael Pereira
Repository
CRAN
Date/Publication
2018-04-04 22:29:14 UTC

install.packages('data.world')

1.2.2

2 months ago

https://github.com/datadotworld/data.world-r

Rafael Pereira

Apache License 2.0

Depends on

R (>= 3.3.0), dwapi (>= 0.1.3)

Imports

httr, ini, miniUI, shiny, stringi

Suggests

covr, knitr, lintr, readr, rmarkdown, testthat (>= 2.0.0)

Discussions