emuR

Main Package of the EMU Speech Database Management System

Provides the next iteration of the EMU Speech Database Management System (EMU-SDMS) with database management, data extraction, data preparation and data visualization facilities.

Total

18,811

Last month

489

Last week

141

Average per day

16

Daily downloads

Total downloads

Description file content

Package
emuR
Version
2.0.4
Title
Main Package of the EMU Speech Database Management System
Description
Provides the next iteration of the EMU Speech Database Management System (EMU-SDMS) with database management, data extraction, data preparation and data visualization facilities.
License
GPL (>= 2)
Depends
R (>= 3.2.0)
VignetteBuilder
knitr
Imports
MASS, tools, utils, stats, methods, graphics, grDevices, stringr, uuid, RCurl, base64enc, shiny, wrassp (>= 0.1.4), jsonlite (>= 0.9.13), RSQLite (>= 1.0.0), DBI (>= 0.3.1), httpuv (>= 1.3.2), dplyr (>= 0.7.8), readr (>= 1.1.1), tibble (>= 1.4.2), purrr (>= 0.2.4), compare(>= 0.2.4), tidyr(>= 0.8.2), git2r(>= 0.23.0), mime(>= 0.6), rstudioapi(>= 0.10), rlang
Suggests
ggplot2(>= 2.1.0), testthat(>= 0.7.1.99), knitr(>= 1.7), rmarkdown(>= 0.9.2)
LazyLoad
yes
LazyData
yes
ZipData
no
URL
BugReports
https://github.com/IPS-LMU/emuR/issues
RoxygenNote
6.1.1
NeedsCompilation
no
Packaged
2019-11-06 15:17:22 UTC; raphael
Author
Raphael Winkelmann [aut, cre], Klaus Jaensch [aut, ctb], Steve Cassidy [aut, ctb], Jonathan Harrington [aut, ctb]
Maintainer
Raphael Winkelmann
Repository
CRAN
Date/Publication
2019-11-06 16:00:03 UTC

install.packages('emuR')

2.0.4

9 days ago

https://github.com/IPS-LMU/emuR

Raphael Winkelmann

GPL (>= 2)

Depends on

R (>= 3.2.0)

Imports

MASS, tools, utils, stats, methods, graphics, grDevices, stringr, uuid, RCurl, base64enc, shiny, wrassp (>= 0.1.4), jsonlite (>= 0.9.13), RSQLite (>= 1.0.0), DBI (>= 0.3.1), httpuv (>= 1.3.2), dplyr (>= 0.7.8), readr (>= 1.1.1), tibble (>= 1.4.2), purrr (>= 0.2.4), compare(>= 0.2.4), tidyr(>= 0.8.2), git2r(>= 0.23.0), mime(>= 0.6), rstudioapi(>= 0.10), rlang

Suggests

ggplot2(>= 2.1.0), testthat(>= 0.7.1.99), knitr(>= 1.7), rmarkdown(>= 0.9.2)

Discussions