hansard

Provides Easy Downloading Capabilities for the UK Parliament API

Provides functions to download data from the <http://www.data.parliament.uk/> APIs. Because of the structure of the API, there is a named function for each type of available data for ease of use, as well as some functions designed to retrieve specific pieces of commonly used data. Functions for each new API will be added as and when they become available.

Total

8,385

Last month

139

Last week

30

Average per day

5

Daily downloads

Total downloads

Description file content

Package
hansard
Type
Package
Title
Provides Easy Downloading Capabilities for the UK Parliament API
Version
0.6.0
Maintainer
Evan Odell
Description
Provides functions to download data from the APIs. Because of the structure of the API, there is a named function for each type of available data for ease of use, as well as some functions designed to retrieve specific pieces of commonly used data. Functions for each new API will be added as and when they become available.
URL
BugReports
https://github.com/EvanOdell/hansard/issues
License
MIT + file LICENSE
LazyData
TRUE
Depends
R(>= 3.2.0)
Imports
httr, jsonlite, dplyr, tibble, lubridate, tidyr, stringi
RoxygenNote
6.0.1
Suggests
knitr, rmarkdown, testthat, covr, methods, mnis
VignetteBuilder
knitr
NeedsCompilation
no
Packaged
2018-03-02 18:24:26 UTC; evanodell
Author
Evan Odell [aut, cre] ()
Repository
CRAN
Date/Publication
2018-03-03 00:52:22 UTC

install.packages('hansard')

0.6.0

4 months ago

http://docs.evanodell.com/hansard

Evan Odell

MIT + file LICENSE

Depends on

R(>= 3.2.0)

Imports

httr, jsonlite, dplyr, tibble, lubridate, tidyr, stringi

Suggests

knitr, rmarkdown, testthat, covr, methods, mnis

Discussions