spacyr

Wrapper to the 'spaCy' 'NLP' Library

An R wrapper to the 'Python' 'spaCy' 'NLP' library, from <http://spacy.io>.

Total

115,772

Last month

8,243

Last week

1,988

Average per day

275

Daily downloads

Total downloads

Description file content

Package
spacyr
Type
Package
Title
Wrapper to the 'spaCy' 'NLP' Library
Version
1.0
Description
An R wrapper to the 'Python' 'spaCy' 'NLP' library, from .
License
GPL-3
LazyData
TRUE
Depends
R (>= 3.0.0), methods
Imports
data.table, reticulate (>= 1.6)
Suggests
knitr, quanteda, R.rsp, rmarkdown, spelling, testthat
URL
Encoding
UTF-8
BugReports
https://github.com/quanteda/spacyr/issues
RoxygenNote
6.1.1
Language
en-GB
VignetteBuilder
R.rsp
NeedsCompilation
no
Packaged
2018-12-15 07:16:36 UTC; kbenoit
Author
Kenneth Benoit [cre, aut, cph] (), Akitaka Matsuo [aut] (), European Research Council [fnd] (ERC-2011-StG 283794-QUANTESS)
Maintainer
Kenneth Benoit
Repository
CRAN
Date/Publication
2018-12-15 07:40:03 UTC

install.packages('spacyr')

1.0

3 months ago

https://spacyr.quanteda.io

Kenneth Benoit

GPL-3

Depends on

R (>= 3.0.0), methods

Imports

data.table, reticulate (>= 1.6)

Suggests

knitr, quanteda, R.rsp, rmarkdown, spelling, testthat

Discussions