ufs

Quantitative Analysis Made Accessible

This is a new version of the 'userfriendlyscience' package, which has grown a bit unwieldy. Therefore, distinct functionalities are being 'consciously uncoupled' into different packages. This package contains the general-purpose tools and utilities (see the 'behaviorchange' package, the 'rosetta' package, and the soon-to-be-released 'scd' package for other functionality), and is the most direct 'successor' of the original 'userfriendlyscience' package. For example, this package contains a number of basic functions to create higher level plots, such as diamond plots, to easily plot sampling distributions, to generate confidence intervals, to plan study sample sizes for confidence intervals, and to do some basic operations such as (dis)attenuate effect size estimates.

Total

8,992

Last month

1,588

Last week

297

Average per day

53

Daily downloads

Total downloads

Description file content

Package
ufs
Type
Package
Title
Quantitative Analysis Made Accessible
Version
0.3.1
Date
2019-8-22
Maintainer
Gjalt-Jorn Peters
License
GPL (>= 3)
Description
This is a new version of the 'userfriendlyscience' package, which has grown a bit unwieldy. Therefore, distinct functionalities are being 'consciously uncoupled' into different packages. This package contains the general-purpose tools and utilities (see the 'behaviorchange' package, the 'rosetta' package, and the soon-to-be-released 'scd' package for other functionality), and is the most direct 'successor' of the original 'userfriendlyscience' package. For example, this package contains a number of basic functions to create higher level plots, such as diamond plots, to easily plot sampling distributions, to generate confidence intervals, to plan study sample sizes for confidence intervals, and to do some basic operations such as (dis)attenuate effect size estimates.
URL
BugReports
https://gitlab.com/r-packages/ufs/issues
Encoding
UTF-8
LazyData
true
RoxygenNote
6.1.1
Depends
R (>= 3.0.0)
Suggests
bootES (>= 1.2), lavaan (>= 0.6), MBESS (>= 4.5.1), psych (>= 1.8), rio (>= 0.5), rmarkdown
Imports
digest (>= 0.6.19), diptest (>= 0.75.7), dplyr (>= 0.7.6), GGally (>= 1.4.0), ggplot2 (>= 2.2.1), ggrepel (>= 0.8), ggridges (>= 0.5.0), grDevices (>= 3.0.0), gridExtra (>= 2.3), gtable (>= 0.2.0), knitr (>= 1.22), pander (>= 0.6.3), plyr (>= 1.8.4), scales (>= 1.0.0), SuppDists (>= 1.1.9), viridis (>= 0.5.1)
VignetteBuilder
knitr
NeedsCompilation
no
Packaged
2019-08-22 15:15:19 UTC; gjalt
Author
Gjalt-Jorn Peters [aut, cre] ()
Repository
CRAN
Date/Publication
2019-08-22 17:30:02 UTC

install.packages('ufs')

0.3.1

2 days ago

https://r-packages.gitlab.io/ufs

Gjalt-Jorn Peters

GPL (>= 3)

Depends on

R (>= 3.0.0)

Imports

digest (>= 0.6.19), diptest (>= 0.75.7), dplyr (>= 0.7.6), GGally (>= 1.4.0), ggplot2 (>= 2.2.1), ggrepel (>= 0.8), ggridges (>= 0.5.0), grDevices (>= 3.0.0), gridExtra (>= 2.3), gtable (>= 0.2.0), knitr (>= 1.22), pander (>= 0.6.3), plyr (>= 1.8.4), scales (>= 1.0.0), SuppDists (>= 1.1.9), viridis (>= 0.5.1)

Suggests

bootES (>= 1.2), lavaan (>= 0.6), MBESS (>= 4.5.1), psych (>= 1.8), rio (>= 0.5), rmarkdown

Discussions