viridisLite

Default Color Maps from 'matplotlib' (Lite Version)

Port of the new 'matplotlib' color maps ('viridis' - the default -, 'magma', 'plasma' and 'inferno') to 'R'. 'matplotlib' <http://matplotlib.org/ > is a popular plotting library for 'python'. These color maps are designed in such a way that they will analytically be perfectly perceptually-uniform, both in regular form and also when converted to black-and-white. They are also designed to be perceived by readers with the most common form of color blindness. This is the 'lite' version of the more complete 'viridis' package that can be found at <https://cran.r-project.org/package=viridis>.

Total

822,444

Last month

96,757

Last week

21,250

Average per day

3,225

Daily downloads

Total downloads

Description file content

Package
viridisLite
Type
Package
Title
Default Color Maps from 'matplotlib' (Lite Version)
Version
0.2.0
Maintainer
Simon Garnier
Description
Port of the new 'matplotlib' color maps ('viridis' - the default -, 'magma', 'plasma' and 'inferno') to 'R'. 'matplotlib' is a popular plotting library for 'python'. These color maps are designed in such a way that they will analytically be perfectly perceptually-uniform, both in regular form and also when converted to black-and-white. They are also designed to be perceived by readers with the most common form of color blindness. This is the 'lite' version of the more complete 'viridis' package that can be found at .
License
MIT + file LICENSE
LazyData
TRUE
Encoding
UTF-8
Depends
R (>= 2.10)
Suggests
hexbin (>= 1.27.0), ggplot2 (>= 1.0.1), testthat, covr
URL
BugReports
https://github.com/sjmgarnier/viridisLite/issues
RoxygenNote
6.0.1
NeedsCompilation
no
Packaged
2017-03-23 21:36:52 UTC; simon
Author
Simon Garnier [aut, cre], Noam Ross [ctb, cph], Bob Rudis [ctb, cph]
Repository
CRAN
Date/Publication
2017-03-24 05:37:14 UTC

install.packages('viridisLite')

0.2.0

4 months ago

https://github.com/sjmgarnier/viridisLite

Simon Garnier

MIT + file LICENSE

Depends on

R (>= 2.10)

Suggests

hexbin (>= 1.27.0), ggplot2 (>= 1.0.1), testthat, covr

Discussions